Command Toolbar | Shortcut Key | Description

Fit Document VD Display entire document

Fit All Objects 3 WE Fits all objects in the current document window

Area VA Display a rectangular area of document by

i selecting diagonal vertices of the rectangle

Around Point VP Display a rectangular area of document by
selecting the centre and one vertex of the
rectangle

Selected 3 VE Fits all selected objects in the current

Objects document window

50% Wh Set display magnification to 50%

100% W1 Set display magnification to 100%

200% W2 Set display magnification to 200%

400% W4 Set display magnification to 400%

Zoom In (+) VI Zoom In around current cursor position

Zoom Out =L VO Zoom Cut around current cursor position

Fan VN Re-centre the screen around current cursor
position

Refresh VR Update (redraw) the screen display

R LS R

PATET I, BN ALV, BEP RS Een OGhRAR R 6hs IF T
) o AP, %45 SHIFT S inth 2 5 F 3. Asr#rid L Eid Graphical
Editing 5% 1) Auto Pan Options ##ii] (Tools » Schematic Preferences).

PRI, AR D RER AT LABER ] o

PATR B DRGSR S AR AR R B T — AR A RIS, BT i, XLt

AT L] A A
Keystroke Function
END Redraws the view
PAGE DOWN Zoom out (holds the current cursor position)
PAGE UP Zoom in (holds the cu¢ent cursor position)

CTRL+PAGE DOWN

View Document

HOME Yiew pan (pan to centre the current cursaor position)
SPACEBAR Stops screen redraw
ARROW KEYS Moves the cursor by one snap grid point in direction of the arrow

SHIFTHARROW KEY

Moves the cursor by 10 snap grid points in the direction of the
arow

R 2 ML ERAR O PR
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6.1.1 A RARRE TR AL

AEBESCRA T, BURRIA 6 b AT AR PR PR i
« B

) A BRI R, [ RS R
BAT SHIFT 8IS 1 TR0 BURRSE R A1
1A SHIFT Rl 1)L 3R 8l RIS 21 0T 4

e JEK
241 CTRL B [w] i n]_EVR B AR 280N
° éﬁ,‘/]\

$ZAE CTRL SR 1) R IR BN AR 24 /1o

6.1.2 A RIAARTE
SRR, (B SR B S AR T PR AR BT IR IEAE PR B
T BB RN

6.2 %k

J ER ] G B AR AR AL T NI Windows B HIFR PR BEIIfE,  BURA 48U,

PUN 2 1% PR DI BE I — 5 2 5

. WP Z T BIHRAE N S, e BT s DLar AT I, IX e SOk i #e
Bl LB B AR

. — EURP AR BT R, e AT R wT LUK I 2 7 S B I A AN b 7 ) — A i R
B, Mgt e FE Windows BY ViR ) Windows [ FHFEFH

. WREAS BRI, HURIET 5 — XSGR, F T X S 2 B ¢

. fiefl SHIFT 8, WEHZ 4.

. % DELETE %, Prixt R aiiipe.

e — X GARTT A -

Keystroke Function
Click and drag Select all objects enclosed by drag area
sHIFT+click on object Select an object (on a selected object, this will de-select it)
Edit » Select menu (8) Select Inside Area, Outside Area, All, Net or Connection
Select Inside Area button on the Main toolbar

E e SR U
Pk xS By LA
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Function Keystroke

Cut, copied, pasted or cleared Using the Edit menu commands

Mowved Click-and-hold on any selected object
Moved or dragged Using the Edit » Move menu commands (M)
Aligned Using the Edit » Align menu commands (A)
Deleted Using DELETE

R 4 PrEsHG AR A
R BUNPTIES %, R4 Edit » DeSelect ( X’ FHMMSEH) B T AEE EiY
DeSelect All /1.

6.21 EFEHEW
. THGHEATHRERT,  SelOH LRI A X St — AN > 15
. A S RAEIEFEX PRI R A ik
. I B EAE Preferences 1 1EHE BL[¥] Graphical Editing /725 (Tools
»Schematic Preferences) .

. A LU Move S BRE Bl Tk X 5 o

-ANRFREEYE (B3

-PREFIEEYE (HEHD .
. S’ B PE R
. X7 B O e

6.2.2 EFAMHES

7SR B EIFT PCB g ds B, AT FH IR IR £ A7 1 £
s N N N . S STO 1| Clear | &pply | RCL1 2 Objects in 2 documents [ Lack
L ox Bl ) S ¢ N ;ét\ ) 72 S ol
%ﬁﬁijj/\(j\ ’ XT%E/JIZE%/U{M %ﬂgﬁ U\ﬁﬁgﬂk H STO2 Clear | Apply RCLZ | 4 Parameter Setzin 1 docurnent Lock
IE] . 1%)%2% 3 J:F)?T%i&ﬁ‘]&ﬁﬁﬁ%, 1@%*4‘%?"5\ STO 2| Clear | Apply | RCL2 13 Parts in 1 document [ Lack
. . ) STO 4| Clear | Apply | RCL 4 Memary 4 iz empty [ Lock
AR SR, RIGFEEEAT, DRI A, STO S| Clear | Apply ACLS Memory 5 is empty [ Lock
5 N g e S Iﬁ ELAT D s STOG| Clear | Apply  RCLE temary B iz empty [ Lack
)Tﬁ%ﬁ11% E/]ﬁt 7 IET J\Jﬂ E/] STO 7| Clear | &pplp | RCL Y temory 7 is empty [ Lack
° ﬁﬁ%iuﬁﬁ%%&(CTRL + %ﬁ? 1to 8) STO & Clear | &pply | ACLE Memnory 8 iz empty [ Lack
° i?]ﬁj]ﬂil]ﬁﬁ%%%(SH|FT + iﬁ? 1to [¥] Mask [] Select [¥] 2oom [#] Clear Existing
8) _Dpen Documents v
2y 7| Mast
. MAEAES A HI(ALT + #5- 1 to
8)

. MATAE 2% A B I (SHIFT + ALT+%07 1 to 8)
21 IEPEAT A I AR
AL TAER L JE 85 —FF A7t (SHIFT+ CTRL + %0+ 1 to 8).
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YRt Al LU R 33200 Edit » Selection 17 LA 42 TRE. 24K, il =07 sl ar LT
TEREEAE A BB THRG . #5241 CTRL+QLTH 25 i STO HeA A7 2 i ROL 72 [Flk#e. eI
A 3ok 3 T e T 3 ot 552110 S 7 2

H T BN R S AR R A 5, (£ S E0ET (Tools » Schematic Preferences)iz
Schematic i) 7i- Graphical Editing 71 '1'{{5& Confirm Selection Memory Clear i1, EFE7 &
PARENS K 71 Lock A 3042 17 7 Ak H A5 4l .

6.3 fi BARBH1E

BUPRRAE R IR, B i A A T P G B iy 2

Keystroke Function
Click-and-hold on object Move an object
CTRL+click on object Drag an object whilst maintaining connectivity. Press
the SPACEBAR to change mode.
Double-click on object Edit an object’s properties
Left-click ENTER
Right-click ESC
R 5 T R bRt AT 3
LU RIS B LI, AT RUE A LR PR 5K
. TG R—EH

. X f—— A
. Y KVl

6.4  Z5>] — R P R G AS R

P
1. fTJFJEEEE : ISA Bus and Address Decoding.SchDoc, {£\Altium
Designer\Examples\Reference Designs\4 Port Serial Interface folder. 3k %] ISA Bus 1 Address
Decoding.SchDoc
2. R PR b B R T A RS 1 R R 4.
3. A BT RS ATk
4. k¥ Place » Text String (PT)Lfig, /1K 2 Ut s, ERRIABIE. % ESC
A A BR .
5. BEIR—FHZT#. % Place » Text String £ 2t hr 1 & L1 MI4%%, o T 4H%
), U SHIFT 8. 71752 Place » Text String ir & 4 0E I -1F6kR i i o
A HbR AT
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1. ik Edit » Jump » Set Location Marks » 2 (JK2) ¥ & AHibric, SRJEEENJHEH K
BT U AHbR IR

2. Hi/NRELE B S5

3. i%&#% Edit » Jump » Location Marks » 2 (JM2), S5k LA HIARIC 2 Kl

prie R R A

1. e AR, Bl P, WS R R 2R HE.

2. AN, Bl AR, IR A T R S

3. U LB S Ab, B ARV

4. Eh—&TE, FEETWRER.

5. BIAIXFSEPOET, Al B MBS (s Zm K —BD o fEIREAR B
R EIG I, A B RO, ARG 4T INSERT 8, FHEE R B —ANE AL
B b kT ANFTR AL SRS DELETE, MER.

6. HINRELE LT S pE S, fiTH Edit » DeSelect » All (X, A)ali# T HA= L1

L]
-
L]

o

7. AR AR PRI RE, RNy S HAy 4 Using the Edit »Copy.,
K A FE DL RIS -

8. FTIT—ANBr B I, RGN DT IR b A 2. O IE PRI RIS 52

9. BB SCH CARRAE) .

10. I Hdr < Edit » Move 222 2) Js 4n Js B K BRI 0 5,  ARJE I EE+% .

11. =35 F CTRL RS, Erh U10 Gk BLERn AR PYIL36, eV A TR 3 4%,

12. il C12 IFORFEANE, SRR TR EE . s e~ ALT 8, iR, AR
RER/KPEGE T Ty 1), BRI B PRSI N Rt 2 O th—— 2 SR R SR
BB

13, Xl — AN WA A PEREHE S s, VRAT LAG AR T A AT s

14, ANRAATMT AR, SCH] BRI
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7. [REELE TR K BEAERTH(20

minutes)

74 R E%E TR

711 BE

. 1t Utilities T HL A Hn] 2z e TR RS B, W80T )3 ook 14 Utilities T 41 il 45 View
» Toolbars » Utilities

. 22 {1 H4%47r Place » Drawing Tools [ T Paste Array < #MNEdit » Paste Array)%:
KT B shagnT LLiE k% % 4 Place » Drawing Tools menu, % T Paste Array (Edit
» Paste Array). |

. ALESRTBO ZINHE T tab BE W DAGRHR A G e B0t T R I E 0 4 s

. XSG T I FR e PR R

. BRI TR E T AL A TG AR R AT DL e a2, LR HI gt 1X
s MR TIRE, RN TG4, R T LUK N 2 ).

BT T
SOE N
AEOO
< ¢

K22 2 T H

71.2 Z£HIFREESENS
SCAF Objiects.SchDoc H T A B JE X G 880 LAAE Altium

Designer\Examples\Training\Practice Documents folder. 3 {3 Rk 2
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-~ @@ )

Folline Polygon Are Bezier outve
Text frames atenced
to Teate blcke of text
_ _ with rniltiple Tves.
Here iz atext string Tt capbe copied
ko 4 tet fraome v
the Wadoars
bnd lox ¥ 4w fhorx cliphoard.
Text Stritz Text Frame Rectangle R ounded rectaigle
Hates carnbe
collapsed and ——
apamded. -
Teat carbe copied J— T m—
Alllum BESEES ==/
Wirdomrs cliphoard.
e .
Ellijpze Crraphic Wate Atray

K 23. J B 2 IR 5

TR0 G R N R
Lines
[GESH
1. RPN L T AR &} Place » Drawing Tools » Line.
2. b ZeIT AT I
3. AR b sl 22 BI04 £ AT R ] backspace SRR i f5 — M5
4. pilABERT SR AR
5. M FABWERILIRS
Polygons
[HESUbI7

1. iﬁ%ﬁj{ﬁ%iﬂiﬂlﬂfﬁ%ﬂ a1/ Place » Drawing Tools » Polygon.
R s G ESUN A ES

i ai R e,

ERVOSVEL 3o Ei- Ry

¥ Draw Solid T 5 2 A 7.

o > 0 DN
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Arcs
1 [ 24
1. ##% Place » Drawing Tools » Arc it 454
sk A S O
sk A [ AR
st T4 A A B ks o B s B A
AR R A

o > 0B

Elliptical arcs
IR 53] T e

1. IEFBCERGIR BN T HAZHH EI ai #4417 Place » Drawing Tools » Elliptical Arc.

s A B E N O

T ZE B E X-E AR

i e E Y- AR

s 2 B v MRS A o P il 2 B R TR A
sl A BEE R RS

I

Bezier curves
BT £ ) USRI I 2 ) A2 3 A% A D B R o 1 e 75 i RO o7
I DIBE K il 2k
1. EFEHCE VIBEK Hﬂéﬁlﬂ?ﬁ%ﬂ o1/ Place » Drawing Tools » Bezier.
2. pll B e o IR
3. s A B 2 S AR
4. RGBS T R AR DU A
5. SREEni /e E 2 IR
6. sidiAHEEE AR
7. TORHE SO IR, M IR AN RS HEIN (3% INSERT 8 Sl BB 42 il

Annotation (Text)
JEUE AT ST
1. EPEICE AR T HAZH a4 /7 Place »Text String.

2. %“TTab B E SO AR AR DU SC 7 R 50 B ok 74 85, FPRSOR (5

AL (K LS PRGN A A S P R By v
3. Rl ZEHBCE ST
4. HHEE RS
FATH A DU R s e e A T e

X
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Text frames
SCAKE IR S B A A U BT -
WO SCAHE
SRR AKE T R4 | ST Place » Text Frame,
2. ¥%F Tab % & Text Frame. ¢ & '
3. Sl AR e AR, T A A T AR
4, A7 R HOCAAE,
T 4 P 1 SCAHE O

—_

Action Keystroke
i tab CTRL+TAB
B SHIFT+DELETE or
CTRL+X
5] CTRL+INS or CTRL+C
s |- SHIFT+INS or
CTRL+V

K 6. SUANEFR A4l 2
BYD) S HIRURE G 48 2 #T— N A5 Windows BIIAR T, BYIWSHR T LAMIL & W 3R AF R N
SR R
Rectangles
JECE R 7 e
1. EFORCE B TS T A% #4447 Place » Drawing Tools » Rectangle.
2. miliZesfE Ao B AL
3. sl AR E A T A
4. ks TR 4

Rounded rectangles
A AT T B — AN AT A AT B A R T Sk il A vh ] e B X- AR Y-

B

JRCE 5 F R 7 P

1. ﬁ%ﬁiﬁ%%ﬁﬁﬁﬁﬁlﬂﬁffﬂ ai 4447 Place » Drawing Tools » Rounded
Rectangle.

2. #F Tab WOE R MAFEET e MR

3. il BRE Ao b PO AR e A R A

4, ks TR 4.

Ellipses
{68 F X Fi- oA i [l e 1 o TR A«
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1. EFEBCEMGE T E EI w447 Place » Drawing Tools » Ellipse.
sk e SR TR 0 R

i B E X R,

R B E Y SRR,

aRi o EiERo

o M 0D

Pie charts
OB R Bl 2
1. WHEHCER S Fe % T A4 | C ] or Place » Drawing Tools » Pie Chart
T BT AR 2P
T BT AR 2 .
T S 5 A T A AR AL
A4

o > © DN

Graphic images

DA% 2R AT LS I 28] i B ] o

e _.bmp, .rle, .dib

e .jpg, .tif (uncompressed)

o .wmf, .pcx, .dcx, .tga.

B BRI SO AT DU BB 2 S B v, 24 J B P SO E RO B8 3l e BB SO I R AR 7
B I B SR RS

JEUE

1. iﬁ%ﬁiﬁﬁlﬂ%ﬁ%ﬂ or Place » Drawing Tools » Graphic.

2. piali/ZeblafsE I e B, Rl 22 g A T A

3. kKSR L T OK

4. JeRE s N ATIT X IERESR AR 7.

Notes
FET AT DAL J B i b SRJBCE SO B, Tt B Bk v BN S R T T
JRCE A
1. E&F 1T Place » Notes » Note 1 f% PEO L.
2. T Tab 2w’ NOTES HHo¢60E J& M 5 A 1% T OK.
3. ik B e Ao EAAT A R A B E AT A
4. AR L.
2 TE AR JBCE SCASHE IS AT R FH T 1 ) PR -
Action Keystroke
i\ tab CTRL+TAB
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By SHIFT+DELETE or
CTRL+X
34 CTRL+INS or CTRL+C
i b SHIFT+INS or
CTRL+V

KT SUAHEF R4 A2

BIY), IR 4 #R AT LN HIAE Windows BT . BT AR t mT LA E I AR A 3N
LER.
5. s BRI/ =MIE AT AR S AT .

713 Exercise —Schematic graphical objects

1. #TJF Altium Designer6\Examples\Training\ Practice Documents 3C4-32
Objects.SchDoc (A1, FfAE 3o 2 1 AbISCE BREA22 EIR 5
WEFERFA N G ISR T 1.
HEBBRCR.
TEZ LGN — BT, JER R E.
fEXT S BT B IF H SOl .
TR IR B AT HANEA A,

7.2 RAEE TR

o a0k~ 0D

7.21 General
o B PR VT B e SUIT AR IR S s L B O S S B ERE R L R, 0 34 R R i .
5 B P vk e G SR A 2, R AEAN IR B E L P R A et HL itk A1 8
. A G 2R T FLAZ AR U LS X 42
wiring X

w;ul‘:ﬁ - Q=

24 J5 B B U B

. JIr M2 T HAZH DR AT LA Place Sic 5 R 7).

. SCFAE R B T DU T, SR fR 2 A Bt 8 SR A5 TN 27 R
5,000 REESET 2 o ‘R A ETHZAPRAS . ZabBeANnlilE B R R — R BT, @
s Schematic — Graphical Editing i3 T 1) Single ‘' Negation £ i .

NANEAR SRR N A

7.2.2 B 38 F AL
HL B 2 B 1) 25 BT s
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Har of sheet synizal
Enter sub-sheet file name heze

REDA4.
FEDL.0] GREENTS
GREEN[5.0]
BLUE[4..0] ;Fﬁ]
'/ Data2 M POL
7 — FEL T3]
s < TFT CLE.1] T
7 Datal STV o
Z Sl ISP ON
Ve Datel DISE_ON iGHT
; BLIGHT 70
IRQ
MU U
Wire Buses and bus entries  Net label Signal Harness Junction Sheet symbol

Nare
File Matar

Pontl

Nans

File Nae UIE

Bl
—— _ 2 Cma ] %

| PCE Fule
> Sheet iy | BATTERY @:sz . B
3 HCE2 ¢ B
_l_J—g‘l\F Voo 6 et
g T ut
Sheet entry 3 1
& / ) 7 3
—AAN—

0 <K Offshest OffSheet D D

Sheet symbol with sheet entries Part Ports and off sheet connectors Power port Routing directive  Compile Mask and No ERC marker

25 JU R e T H

v
GND

Sheet entry 4 [

heet entry 2

S

HSE B2k Wires
o PRREHCEHCERA T BB | ] ST Place » Wire.
o BB EEARERRA DL SR,
| WERL AL Place » Wire 154 HNZ5U# 1] Line 154
o BTSRRI f . R 6 R T
- 90 i JFHA
- 90 J& 45
- 45 1% JFh
- 45 i g
- TR
- HEEL,
o EARHEETTUUMINR R BTHCE Sk,
o PLRLE AL S IR £ 10 S 45 T AR IR B L
. i%ﬁﬁﬁ%ﬁ%%%ﬁm%&&ﬁ%ﬁ%%&ﬁ?%&%%ﬁ%%%ﬁ%ﬁiéﬁ@%
HA
o TRNZAM A TR L BRSO % T INSERT .

o BERRAY SE R R AUS A Bk B¢ Edit Wire Vertex NO. 14 31 5 45 J& 4 5 15 HE 1) # 3)
vertices L Tf 51t Remove A #5517 ..

Buses
. ENERT LU A b 23— 2R e J B P OB A OGS SRR, Bl . AT
FHRAE T 7] — DU b 1) S A5 5 FE I S0 45 5 e 3] T (R N o o R 3K
TEOLT, EATTL A A7 XA 2 M 2% b5 5 - DIO..7].
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